SourceTec Software

It is currently Sat Apr 19, 2014 3:13 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 18 posts ] 
Author Message
 Post subject: General Extraction Error
PostPosted: Sat Mar 20, 2004 4:57 pm 
when i try to start up this program i get the Error Message "General Extraction Error Location IMP1" does anyone have any ideas on how to fix this?<br><br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Tue Mar 23, 2004 12:40 am 
Offline
Support Team
Support Team

Joined: Fri Aug 30, 2002 10:59 pm
Posts: 1517
Hello,<br><br>Thanks for the message. We'll test and see whether it's an error of SWF Decompiler. <br><br>Regards!<br><br>Sothink Support<br>support@sothink.com


Top
 Profile  
 
 Post subject: General Extraction Error
PostPosted: Sat Apr 10, 2004 2:23 am 
I have the same problem, a "General extraction error Location IMP1" pops when i run the application.<br>How can i repair it to test?<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Mon Apr 12, 2004 10:18 pm 
Offline
Support Team
Support Team

Joined: Fri Aug 30, 2002 10:59 pm
Posts: 1517
Hello,<br><br>Please write us to get a modified edition, which fixes that error.<br><br>Regards!<br><br>Sothink Support<br>support@sothink.com


Top
 Profile  
 
 Post subject: General Extraction Error
PostPosted: Fri Apr 16, 2004 12:09 am 
Me as well... program won't start general extraction error<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Fri Apr 16, 2004 12:31 am 
Offline
Support Team
Support Team

Joined: Fri Aug 30, 2002 10:59 pm
Posts: 1517
Hello,<br><br>We've fixed the problem. Please contact us at support@sothink.com to get the modified edition.<br><br>Regards!<br><br>Sothink Support<br>support@sothink.com


Top
 Profile  
 
 Post subject: General Extraction Error
PostPosted: Fri May 07, 2004 12:38 pm 
HELP! I get the error "general extraction error Location ES1" on start. I tried to go back to a previous version, but it doesn't work either now! <br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Fri May 07, 2004 1:32 pm 
Offline
Site Admin
User avatar

Joined: Fri Feb 22, 2002 10:36 pm
Posts: 456
Which version are you using?<br><br>


Top
 Profile  
 
 Post subject: General Extraction Error
PostPosted: Fri May 07, 2004 4:15 pm 
1.8.40430<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Mon May 10, 2004 2:22 am 
just downloaded the latest demo of decompiler..got:<br> "general extraction error Location ES1"<br><br>maybe you can post tips about whats wrong with this error.<br>I check a lot of shareware and over 10 does the same thing...<br>thanks!<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Mon May 10, 2004 2:06 pm 
yeah, come on, find a solution, I need the programme!<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Mon May 10, 2004 6:05 pm 
Offline
Guru
User avatar

Joined: Thu Sep 27, 2001 11:40 pm
Posts: 906
Hi all,<br><br>Can you tell us the version of your operating system including the Service Pack you have installed?<br>Thanks.<br><br>Sincerely,<br>Webmaster<br><br>


Top
 Profile  
 
 Post subject: General Extraction Error
PostPosted: Mon May 10, 2004 10:44 pm 
xp sp1 with some security patches from M$..who can't run xp without allll the sec patches? :)<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Tue May 11, 2004 7:18 am 
I've got winxp sp1 with all the updates from the MS update site<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Tue May 11, 2004 11:40 am 
Offline
Guru
User avatar

Joined: Thu Sep 27, 2001 11:40 pm
Posts: 906
Thanks for the information.<br>Please send us your email addresses to my private message box or send emails to support@stohink.com.<br>We will send you a special version of Decompiler to see if it fixes the bug.<br><br>Sincerely,<br>Webmaster<br><br>


Top
 Profile  
 
 Post subject: General Extraction Error
PostPosted: Tue May 18, 2004 5:55 am 
did you ever get an answer<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Tue May 18, 2004 12:21 pm 
I have Audio Maestro 2.6 & 2.6.8 versions, it's working Before. But now, whenever i re-installed it, the general extraction error location IMP1 pops out, when Audio Maestro Icon is being opened.Im using Windows XP Pro with a memory of 256MB<br><br>


Top
  
 
 Post subject: General Extraction Error
PostPosted: Tue May 18, 2004 5:47 pm 
Offline
Guru
User avatar

Joined: Thu Sep 27, 2001 11:40 pm
Posts: 906
Rey Pinas,<br><br>Have replied your email.<br><br>Sincerely,<br>Webmaster<br><br>


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group