SourceTec Software

It is currently Mon Apr 21, 2014 9:29 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Question about sound
PostPosted: Sat Mar 19, 2011 4:48 pm 
Offline
Member

Joined: Mon Mar 14, 2011 2:57 pm
Posts: 10
Ok I created a new layer. And imported the sound. I inserted the sound in a single frame.

The animation is a target flying across the screen and then a gunshot.

Everything works relatively well, with only one issue, when the gunshot sounds, the target hesitates in the air for an instant.

I want the target to continue smoothly, and the sound to happen.


any ideas?


Top
 Profile  
 
 Post subject: Re: Question about sound
PostPosted: Sun Mar 20, 2011 1:22 am 
Offline
Guru
User avatar

Joined: Wed Feb 18, 2009 12:33 am
Posts: 402
I don't know... :shock:

Try:

1) raise the frame rate of your project
2) use a lighter animation to see if your animation is too heavy for your CPU
3) run on a different PC to see if your is old
4) move to AS3 if not yet


Top
 Profile  
 
 Post subject: Re: Question about sound
PostPosted: Sun Mar 20, 2011 4:14 am 
Offline
Member

Joined: Mon Mar 14, 2011 2:57 pm
Posts: 10
[quote="PaperMakeiT"]I don't know... :shock:

Try:

1) raise the frame rate of your project
2) use a lighter animation to see if your animation is too heavy for your CPU
3) run on a different PC to see if your is old
4) move to AS3 if not yet[/quote]


Is there any way to attach the file to a post so you can look at it?


Top
 Profile  
 
 Post subject: Re: Question about sound
PostPosted: Sun Mar 20, 2011 8:06 am 
Offline
Member

Joined: Mon Mar 14, 2011 2:57 pm
Posts: 10
Oddly enough I tried it on my laptop and it worked just fine. Odd eh?


Top
 Profile  
 
 Post subject: Re: Question about sound
PostPosted: Sun Mar 20, 2011 1:38 pm 
Offline
Guru
User avatar

Joined: Wed Feb 18, 2009 12:33 am
Posts: 402
I don't know why, but users cannot attach anything.

You can send it to me at info @ papermakeit.com


Top
 Profile  
 
 Post subject: Re: Question about sound
PostPosted: Sun Mar 20, 2011 5:48 pm 
Offline
Member

Joined: Mon Mar 14, 2011 2:57 pm
Posts: 10
Dont worry about it, for some reason it only does it on my desktop. When I run it in my laptop it works fine, and when I emailed it to a few friends it ran fine in their browser.

I even made a replay button that works!

Next week I will try and tie me own shoes!

Thanks for your help!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group