SourceTec Software

It is currently Wed Apr 23, 2014 6:10 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Oct 12, 2005 5:32 pm 
Hi all,

I've just downloaded the latest trial version of FlashVideo encoder, and am hoping to use it to produce a TV ad portfolio for a client. Currently converting Quicktime movies to SWF. All working swimmingly well.

However, when I use either the "loadMovie" or "MovieClipLoader.loadClip" methods to embed the converted movies into my Flash app, the movies are successfully imported and start to play, however the parent movie hangs - if that makes any sense. The movie will play to the end, but after that, nothing.

And it's only the case with the converted movies. Using the same functionality on any other files works fine. Anyone on here got any thoughts?

Thanks for your time!


Top
  
 
 Post subject:
PostPosted: Thu Oct 13, 2005 5:28 pm 
Offline
Support Team
Support Team
User avatar

Joined: Tue Jul 06, 2004 12:00 pm
Posts: 2464
Location: Wuhan, Hubei Province, China
Hello,

Could you please provide any link to the file so that we can check the problem? Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group