SourceTec Software

It is currently Thu Apr 17, 2014 9:42 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: "Stream not found" error
PostPosted: Fri Mar 20, 2009 11:38 pm 
Offline
Member

Joined: Fri Mar 20, 2009 11:22 pm
Posts: 1
I just downloaded the most recent version of Sothink Video Encoder for Adobe Flash and now the videos I make with it do not work when I post them to the web. I get a "stream not found" error.

So you can see what I mean, I have uploaded a video to the web here: http://www.coloradoguidelines.org/video ... asures.htm

I have uploaded the .flv, .htm, .jpg, and .swf files to the same folder. We use a Microsoft Small Business Exchange Server 2003 so I tried following the instructions at both of these websites to fix the MIME type:

1. http://kb.adobe.com/selfservice/viewCon ... d=tn_19439
2. http://www.sothink.com/phpBB2/viewtopic ... w=previous (made the MIME type video/x-flv)

...but neither of these solutions has worked for me! Do you have any other suggestions for making this work?

Thanks,
Andi


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group