SourceTec Software

It is currently Thu Apr 17, 2014 12:56 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Sep 16, 2008 12:09 pm 
Offline
Member

Joined: Tue Sep 16, 2008 11:53 am
Posts: 2
I encoded a h.264 video and a xvid video and uploaded them both up on my site. They play great for me on my 1st desktop and laptop, however my 2 friends (with computers similar to the capabilites of mine) and my second desktop see a laggy/choppy video. Can any1 identify the problem and tell me how to fix it.

Thank you in advanced.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 17, 2008 2:07 pm 
Offline
Support Team
Support Team
User avatar

Joined: Tue Aug 08, 2006 1:04 am
Posts: 364
----------------------
to fatesepics :arrow:
----------------------

Please kindly try to set the "Buffer Time" to be longer to ensure fluent playback.

Hope the above information helps!

If you need further assistance, let us know.

Have a nice day!

_________________
******
This forum is ONLY for user discussion.
Contact support@sothink.com for prompt professional assistance from Sothink Customer Service
******


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 21, 2008 4:26 am 
Offline
Member

Joined: Tue Sep 16, 2008 11:53 am
Posts: 2
Hi thank you for the reply, sorry i couldnt get back on quickly. The video seems to be buffering fine for my friend. Now he is saying that the vid plays fine for him at normal size, but when he puts it in fullscreen it starts lagging. Any ideas?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 22, 2008 4:49 pm 
Offline
Support Team
Support Team

Joined: Thu Jan 04, 2007 8:07 pm
Posts: 987
Hi fatesepics,

Would you mind providing us your original video file and your exported .flv file for checking?

Thanks a lot for your help!

Regards

_________________
******
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service
******


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group