SourceTec Software

It is currently Fri Apr 18, 2014 11:55 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Feb 05, 2002 10:07 am 
Offline
Member

Joined: Mon Feb 04, 2002 5:48 am
Posts: 9
I am trying your Slidimg Menu eval.<br><br>I am trying to use images for the button and text for the sliding menu (extended menu).<br><br>It appears the Main buttons all have to be the same size in the Size of the Item fields for Item Width and Item Height because when you change one they all change.<br><br>I have different sized images to use . The code generated appears to say that they are different sizes but they all behave as if they are the same size....here is a piece copied from the applet code:<br><br>Note in the MStyle lines MStyle-0 says 148,134 which is my first main button size...the next MStyle line, MStyle-1 says 148,16....but when you look at it, its sized as 148,134.<br> <applet code="slidmenutrial.class" align="baseline" width="148" height="1000"><br> <param name="Notice" value="SlidingMenu2.0,CopyRight (c) 2001 SourceTec Software Co. Ltd,Unregistered"><br> <param name="ApStyle" value="000000,000000,,0,0,0,,0,0,0,1,0,010,0,0,000000,1,Loading Menu..."><br><param name="MStyle-0" value="000000,01,0,0,0,0,148,134,0,0"><br> <param name="IStyle-0" value="000000,9933ff,011,0,2,14,1,00,0,0,,,000000,800080,011,0,0,14,1,00,0,0,,,000000,bbffbb,011,0,0,14,1,01,0,0,,,"><br> <param name="I0-0" value=",,bcedown_01.jpg,bceover_01.jpg,bceover_01.jpg,,,_self,"><br> <param name="I0-1" value=",About Paper Preservation,bcedown_02.jpg,bceover_02.jpg,bceover_02.jpg,,,_self,"><br> <param name="I0-2" value=",Mylar Sleeves for Comic Books,bcedown_03.jpg,bceover_03.jpg,bceover_03.jpg,,,_self,"><br> <param name="I0-3" value=",Mylar Sleeves - Other,bcedown_04.jpg,bceover_04.jpg,bceover_04.jpg,,,_self,"><br> <param name="I0-4" value=",,bcedown_05.jpg,bceover_05.jpg,bceover_05.jpg,,,_self,"><br> <param name="MStyle-1" value="000000,01,0,0,0,0,148,16,0,1"><br> <param name="IStyle-1" value="ffffff,c0c0c0,101,0,0,12,0,01,0,0,,,ffffff,ffffff,182,0,0,12,1,01,0,0,,,ffffff,000000,103,0,2,12,1,01,0,0,,,"><br> <param name="I1-0" value="Current,,,,,,,_self,"><br> <param name="I1-1" value="Standard,,,,,,,_self,"><br> <param name="I1-2" value="Silver/Golden Age,,,,,,,_self,"><br> <param name="I1-3" value="Super/Golden Age,,,,,,,_self,"><br><br><br>Is this a bug or am I missing something with the size of the images....?<br><br>


Top
 Profile  
 
PostPosted: Wed Feb 06, 2002 6:01 pm 
Offline
Guru
User avatar

Joined: Thu Sep 27, 2001 11:40 pm
Posts: 906
It's not the Main buttons have to be the same size, but the menu items in the same group or level should be.<br>When you run Sothink SlidingMenu, you will see the menu-tree on the left of interface. In this tree structure, you can add, delete, copy, move menu items. And the items in the same level should has same properties, such as size, color, item gap, background style. <br>One way to solve your problem is to put them into different groups -- I mean put the items into different "top-level SlidingMenu" group. Please take reference of template "ColorButton".<br><br>Sincerely,<br>Webmaster<br><br>


Top
 Profile  
 
PostPosted: Wed Feb 06, 2002 7:05 pm 
Offline
Member

Joined: Mon Feb 04, 2002 5:48 am
Posts: 9
thank you! it's working....<br><br>Is there anyway to get rid of the extra space between the image and the left hand side of the java box? i have indent set to zero, image set to left...but i still see the background on the left hand side....<br><br>thanks for your help...<br><br>


Top
 Profile  
 
PostPosted: Thu Feb 07, 2002 12:27 am 
Offline
Guru
User avatar

Joined: Thu Sep 27, 2001 11:40 pm
Posts: 906
To see your problem clearly, can you send me your menu files (pgt, class, image) to support@sothink.com? <br><br>Sincerely,<br>Webmaster<br><br>


Top
 Profile  
 
PostPosted: Sun Feb 10, 2002 5:04 am 
Offline
Member

Joined: Mon Feb 04, 2002 5:48 am
Posts: 9
Just to follow up and complete this post...the files were sent to support and I received excellent response time.<br><br>Problem was fixed by centering image and offsetting image by -3 on Normal, MouseOver and Click tabs.<br><br>thanks guys!<br><br>


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group