SourceTec Software

It is currently Wed Apr 23, 2014 6:04 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Still no sound -_-
PostPosted: Thu Jan 31, 2013 11:54 am 
Offline
Member

Joined: Thu Jan 31, 2013 11:47 am
Posts: 1
Already did that stereo mix solution, but nothing, you can hear the sound while recording perfectly, but theres no audio at all on the output file :S
Im running on Win 7 64bits
Soundcard is the same from factory, updated drivers
Its really a shame because Im using a complicated method to get a decent image quality, but still is not perfect, this software achieve perfect image quality but NO SOUND ;(((((
Any help whould be great, thanks.
:)


Top
 Profile  
 
 Post subject: Re: Still no sound -_-
PostPosted: Tue Feb 05, 2013 3:27 pm 
Offline
Member

Joined: Fri May 25, 2012 9:58 am
Posts: 9
Dear carademano,

I'm sorry, this product currently only supports Flash 11.3 or below, please install a proper version by referring to these two websites:
http://helpx.adobe.com/flash-player/kb/ ... ndows.html
http://helpx.adobe.com/flash-player/kb/ ... sions.html
Besides, please check the settings in "Conversion Parameters" and set "Conversion mode" as "Interactive", not "Frame by frame".
We'll attempt to fix this bug as soon as possible, and make it compatible with the latest version of Flash.
Sorry for all the inconvenience. If you have any other further question about our products, please contact us at support@sothink.com.

Regards,

Sothink Support


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group