SourceTec Software

It is currently Thu Apr 17, 2014 9:48 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Wed Mar 19, 2008 2:04 am 
Offline
Member

Joined: Wed Mar 19, 2008 2:00 am
Posts: 5
When I run the scroller in IE all works well, however in Firefox one of the images does not display.
Any Ideas ??


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 3:31 am 
Offline
Guru

Joined: Wed Jan 31, 2007 4:21 am
Posts: 1116
url is?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 3:46 am 
Offline
Member

Joined: Wed Mar 19, 2008 2:00 am
Posts: 5
I am not a javascript developer, i help an ms charity with their web site..
I am using the trial version and have not found any reference to this problem, so perhaps you could be a bit more forthcoming.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 8:46 am 
Offline
Support Team
Support Team
User avatar

Joined: Thu Aug 01, 2002 5:59 pm
Posts: 1808
Please tell me your url or send us your pages to check, so that we can help.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 3:53 pm 
Offline
Member

Joined: Wed Mar 19, 2008 2:00 am
Posts: 5
this is still a test page
http://www.mssussex.com/indexmb.htm


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 4:31 pm 
Offline
Support Team
Support Team
User avatar

Joined: Thu Aug 01, 2002 5:59 pm
Posts: 1808
You are using the trial version? The trial version can only publish the first three items to your page.

You test page is really slow and keeping downloading pictures used in the scroller for a long time, but finally all there, and no image does not display.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 8:07 pm 
Offline
Member

Joined: Wed Mar 19, 2008 2:00 am
Posts: 5
I have now purchased the product as I thought it great.
On my firefox I am still missing one image,perhaps its my pc.
Loading of the scroller does not appear to me to take to long, I havn't tried it yet on other PC's

Thanks for your time


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 20, 2008 3:39 pm 
Offline
Member

Joined: Wed Mar 19, 2008 2:00 am
Posts: 5
I have redone all my images and all now appear and also load faster.
Thanks for the help


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 20, 2008 4:14 pm 
Offline
Support Team
Support Team
User avatar

Joined: Thu Aug 01, 2002 5:59 pm
Posts: 1808
Great! :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group