SourceTec Software

It is currently Sat Apr 19, 2014 3:13 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Oct 04, 2010 9:01 pm 
Offline
Member

Joined: Mon Oct 04, 2010 7:04 pm
Posts: 1
When i make a banner, the URL doesn´t function.

It only works in the small preview window.
I have filled out the URL in all the scenes, but nothing works.


Top
 Profile  
 
PostPosted: Fri Oct 15, 2010 8:44 pm 
Offline
Member

Joined: Fri Oct 08, 2010 10:41 am
Posts: 4
I am also having the same problem....I input the links in the scene URL field as: http://www.mysite.com....when I I view the banner in the built in preview player the links function fine. BUT when we load the same file into a web page the links stop working.

We have also tried not using the URL field in the sceneand tried applying a transparent rectangle and placing the the command to "on release" go the URL. The rectangle has a "place" effect applied to and and the "place" has a loop applied to it so we know it is always there.....Still nothing...doed NOT work!

Can someone at SourceTec/Sothink PLEASE answer this question!!!

We were just about to by over 10 copies of this software for our outsouce team alonf with some of the other Sothink software but we can't get this to work and can't get any answers to the problem.....PLEASE REPLY! :?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group