SourceTec Software

It is currently Mon Apr 21, 2014 3:54 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Mar 03, 2011 1:44 pm 
Offline
Member

Joined: Wed Nov 10, 2010 7:46 am
Posts: 7
If you are licensed for version 5, but haven't bought a license for version 6, don't install 6. It stomps on your license and times out the trial period, so you're left without a functional app.

I can't find a link to download previous versions of 5 on the Sothink website (http://www.sothink.com/product/flash-de ... atsnew.htm), so now I'm stuck with a brick. :evil:

Shane


Top
 Profile  
 
PostPosted: Fri Mar 04, 2011 10:51 am 
Offline
Support Team
Support Team
User avatar

Joined: Thu Jun 19, 2008 3:09 pm
Posts: 443
-------
:arrow:
------

Could you please send your order information to support@sothink.com for us to have a check?

Thanks for your cooperation and have a nice day!

_________________
Sharon Lee
Customer Service
SourceTec Software Co., LTD
Email: support@sothink.com


Top
 Profile  
 
PostPosted: Fri Mar 04, 2011 10:58 am 
Offline
Member

Joined: Wed Nov 10, 2010 7:46 am
Posts: 7
I sent it two days ago, in the meantime I've had a broken version. Uninstalling doesn't help me because the trial disables the most important features (i.e. view actionscript/export). So I'm a licensed used who can't use use the product.


Top
 Profile  
 
PostPosted: Fri Mar 04, 2011 11:52 am 
Offline
Support Team
Support Team
User avatar

Joined: Thu Jun 19, 2008 3:09 pm
Posts: 443
--------
:arrow: shane
--------

It seems that we failed to receive your email. Moreover, we have just sent the download link and registration information for Sothink SWF Decompiler for Mac V5.6 to you via PM, please kindly check your inbox.

_________________
Sharon Lee
Customer Service
SourceTec Software Co., LTD
Email: support@sothink.com


Top
 Profile  
 
PostPosted: Sat Mar 05, 2011 11:37 am 
Offline
Member

Joined: Wed Nov 10, 2010 7:46 am
Posts: 7
Can't install an older version because it thinks there is a newer version installed, so I've still got a broken version. I've wasted so much time with this, it's not funny.


Top
 Profile  
 
PostPosted: Thu Aug 11, 2011 8:59 pm 
Offline
Member

Joined: Thu Aug 11, 2011 8:55 pm
Posts: 1
I'm having the exact same issue here. Can't install my version 5 SWF Decompiler because a newer version is installed. But there isn't... What files do I have to delete before I can install my version 5?
Please help.


Top
 Profile  
 
PostPosted: Thu Apr 04, 2013 9:44 am 
Offline
Member

Joined: Thu Apr 04, 2013 9:22 am
Posts: 1
Download a utility to see invisible files. (TinkerTool is a great one: Click "Show hidden and system files".) Then look in your disk and user application cache folders and trash anything that looks like a string; they should be prefixed with a dot. Your applications should be as good as new.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group