SourceTec Software

It is currently Mon Apr 21, 2014 11:34 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 18 posts ] 
Author Message
PostPosted: Tue Sep 06, 2011 12:10 am 
Offline
Member

Joined: Wed Jul 05, 2006 12:05 am
Posts: 13
Location: Phuket, Thailand
I'm using DHTML Menu (vers. 9.70) on some 12 different domains.

With earlier versions of DHTML Menu I have never had any problems and for a long time I didn't change anything on my menus. With vers. 9.70 I have now added one more item for a certain menu, for which I used an image. This additional menu Item is not shown after upload on my live website, but the DHTML preview shows this item and the link behind it works as well. To make my problem clear, I wanted to attach an image, that shows the preview of DHTML Menu and the live site on the Internet, but I'm not allowed to upload attachments.

When using "Fast publish JS" there is no sign of the image used in the generated code of the "navigatore.js" file. If needed I can upload the .pgt file or any other file required, but without permission to upload anything I get stuck. Thank you for any advise.


Top
 Profile  
 
PostPosted: Tue Sep 06, 2011 4:42 am 
Offline
Guru
User avatar

Joined: Tue Aug 05, 2003 6:39 pm
Posts: 1130
Location: Ohio
keyboarder wrote:
I'm using DHTML Menu (vers. 9.70) on some 12 different domains.

With earlier versions of DHTML Menu I have never had any problems and for a long time I didn't change anything on my menus. With vers. 9.70 I have now added one more item for a certain menu, for which I used an image. This additional menu Item is not shown after upload on my live website, but the DHTML preview shows this item and the link behind it works as well. To make my problem clear, I wanted to attach an image, that shows the preview of DHTML Menu and the live site on the Internet, but I'm not allowed to upload attachments.

When using "Fast publish JS" there is no sign of the image used in the generated code of the "navigatore.js" file. If needed I can upload the .pgt file or any other file required, but without permission to upload anything I get stuck. Thank you for any advise.

Provide a URL where the menu can be seen. . .


Top
 Profile  
 
PostPosted: Tue Sep 06, 2011 10:50 am 
Offline
Member

Joined: Wed Jul 05, 2006 12:05 am
Posts: 13
Location: Phuket, Thailand
Thanks for reply. The URL is http://www.nautilusphuket.com/ and the path to the .js file is http://www.nautilusphuket.com/navigator/navigatore.js (in which the image and the link used is not generated !)


Top
 Profile  
 
PostPosted: Tue Sep 06, 2011 10:06 pm 
Offline
Guru
User avatar

Joined: Mon May 10, 2004 3:53 am
Posts: 1752
Location: Rescue, CA, USA
Thanks for the links to your site and the script. Please upload the menu's .pgt file to http://www.nautilusphuket.com/navigator/ .

Regards,

Bill
Unofficial DHTML Menu Resource Site


Top
 Profile  
 
PostPosted: Tue Sep 06, 2011 10:27 pm 
Offline
Member

Joined: Wed Jul 05, 2006 12:05 am
Posts: 13
Location: Phuket, Thailand
Hi Bill,

nice to see that there is someone out there, who maybe can assist. Thanks !
The .pgt file is on my server in folder "navigator" file name - navigatore.pgt - together with all files needed.
The URL - http://www.nautilusphuket.com/navigator/navigatore.pgt

I have also uploaded an image that shows the preview of DHTML Menu (to the left) and the original navigator shown in the Internet (to the right).


Top
 Profile  
 
PostPosted: Wed Sep 07, 2011 2:51 am 
Offline
Guru
User avatar

Joined: Mon May 10, 2004 3:53 am
Posts: 1752
Location: Rescue, CA, USA
I think your problem was mixing the new with the old. I used your .pgt file (with some path modifications due to the change in servers) and your menu works fine. You can see it at:

http://bestwebmenu.com/nautilus/index.html

I suggest that you delete all the menu JavaScript files, both locally and on your server, generate the menu again, and upload the newly created JavaScript files to your server. I think that should fix the problem.

Regards,

Bill
Unofficial DHTML Menu Resource Site


Top
 Profile  
 
PostPosted: Wed Sep 07, 2011 9:49 pm 
Offline
Member

Joined: Wed Jul 05, 2006 12:05 am
Posts: 13
Location: Phuket, Thailand
Bingo Bill !

Thanks a lot ! No idea why DHTML menu does not replace the .js files by itself, but who cares finally.
I deleted all the .js files locally and remote, called the program again, published - and it works smooth !

Before I posted this topic I went through the forum, to find a similar issue. Found one, but my post was not placed. by that way I saw many of your support replies, solving many problems and I think you are a most valuable support in this forum. Thanks a thousand times !


Top
 Profile  
 
PostPosted: Wed Sep 07, 2011 9:58 pm 
Offline
Guru
User avatar

Joined: Mon May 10, 2004 3:53 am
Posts: 1752
Location: Rescue, CA, USA
You're welcome, keyboarder, I'm glad I was able to help. I think Mike (mjperry51) and I are about the only users who still remain active on the forum.

Regards,

Bill
Unofficial DHTML Menu Resource Site


Top
 Profile  
 
PostPosted: Wed Sep 07, 2011 10:41 pm 
Offline
Guru
User avatar

Joined: Tue Aug 05, 2003 6:39 pm
Posts: 1130
Location: Ohio
Bill_P wrote:
You're welcome, keyboarder, I'm glad I was able to help. I think Mike (mjperry51) and I are about the only users who still remain active on the forum.

Regards,

Bill
Unofficial DHTML Menu Resource Site

A couple of previous regulars are not missed though. . .

:D


Top
 Profile  
 
PostPosted: Wed Sep 07, 2011 10:56 pm 
Offline
Guru
User avatar

Joined: Mon May 10, 2004 3:53 am
Posts: 1752
Location: Rescue, CA, USA
But how can you not miss "The Username"?

Regards,

Bill
Unofficial DHTML Menu Resource Site


Top
 Profile  
 
PostPosted: Thu Sep 08, 2011 1:55 pm 
Offline
Member

Joined: Wed Jul 05, 2006 12:05 am
Posts: 13
Location: Phuket, Thailand
[quote="Bill_P"]... I think Mike (mjperry51) and I are about the only users who still remain active on the forum...
[url=http://bestwebmenu.com/index.html][b]Unofficial DHTML Menu Resource Site[/b][/url][/quote]

imagine you would not...
Who would have helped me out of this ? So, pls. stay there ! I might need another advise in the future - who knows ? And mjperry51 - thanks for your offer to help as well.

BTW.: I'm slow with my answers - I stay at the other side of the pond - in Thailand, with a time diffrerence of 11hrs. :wink:


Top
 Profile  
 
PostPosted: Thu Sep 08, 2011 6:25 pm 
Offline
Guru
User avatar

Joined: Tue Aug 05, 2003 6:39 pm
Posts: 1130
Location: Ohio
keyboarder wrote:
Bill_P wrote:
... I think Mike (mjperry51) and I are about the only users who still remain active on the forum...
Unofficial DHTML Menu Resource Site


imagine you would not...
Who would have helped me out of this ? So, pls. stay there ! I might need another advise in the future - who knows ? And mjperry51 - thanks for your offer to help as well.

BTW.: I'm slow with my answers - I stay at the other side of the pond - in Thailand, with a time diffrerence of 11hrs. :wink:

No problem -- Bill and I were remembering a real abusive forum regular. . .
:)

I've been to Bangkok -- it's been a few years. Most of what I remember is how hot and humid it was. . .


Top
 Profile  
 
PostPosted: Tue Sep 13, 2011 7:40 pm 
Offline
Old Hand
User avatar

Joined: Wed Jul 05, 2006 5:27 am
Posts: 130
Location: Crossett, Arkansas U.S.A.
mjperry51 said: "No problem -- Bill and I were remembering a real abusive forum regular. . ."

While "TheUsername" has been abusive, one might consider the fact that he (like myself) have tried REPEATEDLY to help Sothink with their forum problems . . . all to no avail.

We explain that the "sleepers" are actually bots . . . so, Sothink removes PM privileges. HUH???

We explain that they need prevent "flooding" the board by adjusting the flood control feature . . . instead, they remove the ability to use BBcodes unless you are a mod in that particular forum. WHAT???

The actual abuse is taking part by Sothink. I have several forums that I own, and I have found an almost perfect solution to the spam. I sent Sharon Lee a PM with the information, and now she does not receive PM's.

Does anyone see a pattern?

How about this: Does anyone remember when the forum was full of "users" instead of being overtaken with 5,000 posts by a single bot?

Very few users any more, but lots of spam activity. I personally find it depressing.

I wish someone there could take their head out of their rear end long enough to listen to reason, fix the forum so it is the realm of the users again, then they can put their head back up their backsides if they wish.


Top
 Profile  
 
PostPosted: Thu Sep 15, 2011 9:13 am 
Offline
Guru
User avatar

Joined: Mon May 10, 2004 3:53 am
Posts: 1752
Location: Rescue, CA, USA
dijenga wrote:
While "TheUsername" has been abusive, one might consider the fact that he (like myself) have tried REPEATEDLY to help Sothink with their forum problems . . . all to no avail
I understand that people are upset with Sothink's efforts, or lack thereof, to control the spam on this forum, but that is no reason to be abusive to other forum users.

Regards,

Bill
Unofficial DHTML Menu Resource Site


Top
 Profile  
 
PostPosted: Sun Oct 09, 2011 10:33 am 
Offline
Guru

Joined: Wed Jan 31, 2007 4:21 am
Posts: 1116
So, hows it been? Has Nothink got this forum and spam issue fixed yet?? or am i wasting my time being here?? been gone for ages as i was sick of this place and the spam.


Top
 Profile  
 
PostPosted: Sun Oct 09, 2011 11:20 am 
Offline
Guru
User avatar

Joined: Mon May 10, 2004 3:53 am
Posts: 1752
Location: Rescue, CA, USA
We were just talking about TheUsername. The spam issue is much improved, thanks to the efforts of Dijenga.

Regards,

Bill
Unofficial DHTML Menu Resource Site


Top
 Profile  
 
PostPosted: Sun Oct 09, 2011 12:01 pm 
Offline
Guru

Joined: Wed Jan 31, 2007 4:21 am
Posts: 1116
good to hear Nothink are starting to think and listen to us, i gave up telling them what to do, they would reply generically saying they passed it on to the admin and development team and nothing ever was done in years.
now for some reason the forum is as slow as a snail instead. is it being DOS'ed or something?? or jsut another one of Nothinks crap hosting jobs?


Top
 Profile  
 
PostPosted: Mon Oct 10, 2011 12:07 am 
Offline
Guru
User avatar

Joined: Mon May 10, 2004 3:53 am
Posts: 1752
Location: Rescue, CA, USA
The server was very slow yesterday but it seems fine today.

Regards,

Bill
Unofficial DHTML Menu Resource Site


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group