SourceTec Software

It is currently Mon Apr 21, 2014 11:52 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri May 24, 2013 10:37 pm 
Offline
Member

Joined: Fri May 24, 2013 10:09 pm
Posts: 1
My HTML code is not working.

Example code I’m using in this field <a href=”mailto:john.doe@yoyo.com”>John Doe</a>

Is this a restriction? I don't get an error when I add the source or test it (preview or live).
It's selectable, but does nothing. If you hold the Ctrl button and and select it, it works.
Can one only add links to the Link: field section of the Menu Item – General dialog box?

Am I missing something?

I'm a newbie..
bobjtorres

*************** Disregard this, I figured it out -- Added the # sign to the Link: field...All is well now **************


Top
 Profile  
 
PostPosted: Tue Jun 18, 2013 12:35 pm 
Offline
Member

Joined: Tue Jun 18, 2013 12:26 pm
Posts: 1
This is not an exception Bobjtorres,this should work.I am using the href tag to include a website and its working properly for me.According to that this should also work.It must work according to http://www.w3.org/TR/html4/struct/links.html this link.Just go through it or refer http://www.stsinks.com this link.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group