SourceTec Software

It is currently Sun Apr 20, 2014 9:38 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Nov 07, 2004 11:32 pm 
Offline
Member

Joined: Fri Nov 05, 2004 12:05 am
Posts: 2
Hi everybody,

I encountered a serious problem with Coolmenu:

After having reinstalled my laptop with XP SP2, the latest Sun JRE and
Coolmenu I am not able to use the internal preview mode anymore.

The program works fine until I activate the preview function. The
System loads the JRE and begins to slowdown seriously (but not crashing) but it seems to be that the system has much work to do (without any known reason). Trying to close the preview window causes a crash of the whole
application: it disappears without any further notice!?
:cry: :cry: :cry:

Can you help me?

regards

Markus


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 08, 2004 5:34 pm 
Offline
Support Team
Support Team
User avatar

Joined: Tue Jul 06, 2004 12:00 pm
Posts: 2464
Location: Wuhan, Hubei Province, China
Hello Markus,

Have you already copied and pasted coolnav.class file to the folder where your cool menu are installed, such as C:\Program Files\SourceTec\Sothink CoolMenu 3.0.

If not, please copy the file to that folder.
If you did not download the file or dowload link doesn't work, please let us know.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 20, 2005 1:39 pm 
Offline
Member

Joined: Thu Sep 26, 2002 11:34 am
Posts: 2
I have run into almost the same problem; although my system doesn't slow down. Instead, the preview window just crashes the CoolMenu program.

Program is fine until I use the preview window. Once I use the preview window, I can no longer access the rest of the program. When I try to close the preview window, usually first I get a 'program not responding' error, and always when the preview window does close, it closes the entire CoolMenu program with it.

I am running WinXP Pro SP2, tried uninstalling/reinstalling the latest JRE, and recopied the coolnav.class file into the Program Files\souretec\SoThink CoolMenu 3.0 folder per your suggestion to Markus. No change to the problem.

Would love another suggestion! Thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 21, 2005 4:52 pm 
Offline
Old Hand

Joined: Wed Jan 05, 2005 4:36 pm
Posts: 129
Dear doowle:
Could you please tell us whether you have the problem every time?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group