SourceTec Software

It is currently Thu Apr 24, 2014 3:48 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 17 posts ] 
Author Message
 Post subject: Upgrade will not run
PostPosted: Sat Jul 11, 2009 4:21 am 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
Currently running version 4.0 build 90219 with no problem. However, when upgrading to newer version the program will not run. Seems to start and then terminate. I can uninstall and re-install vs 4.0 and it will run. However, vs 4.5 will not run when either overwriting vs 4.0 or doing a clean install after uninstalling vs 4.0. I am guessing a program conflict that is occuring with vs 4.5 that does not occur with vs 4.0.

Operating System is XP PRO with SP 3. Any suggestions on possible conflicts or any other ideas will be appreciated.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 12, 2009 10:04 pm 
Offline
Guru

Joined: Thu Jul 08, 2004 2:19 pm
Posts: 943
I have exactly same problem. but when I try to run first time I see nothing , no GUI of SWF Quicker but I can see that in task manger it's runing and in second attempts the GUI windows appears and I can see in task manger two SWF Quicker is running .
when I terminate either one of running progrom the other running SWF Quicker crashs as soon as I try to save, export or test it.


Last edited by ghol on Mon Jul 13, 2009 10:22 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 13, 2009 1:48 am 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
Not quite the same but maybe the same cause. When I attempt to start, the process shows in the Task Manager momentarily and then terminates. Nothing ever shows on the screen no matter how many times I try and start the program.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 13, 2009 4:02 am 
Offline
Poster

Joined: Mon Apr 27, 2009 1:29 am
Posts: 33
Location: Central Florida
It looks like there are a few bugs to iron out, even if you can get it running. Meanwhile, the 4.5 is a lot like 4.0 so you aren't missing much unless you have a reason to start using actionscript 3.0. Hopefully it won't be long for you guys before they issue a fix. Be sure to contact support so they know about the issue.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 13, 2009 4:32 am 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
I did contact Support yesterday but don't expect to hear back for a couple days especially on weekend.


Top
 Profile  
 
 Post subject: Update
PostPosted: Wed Aug 05, 2009 6:32 pm 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
An update on my problem.
Let me reiterate and expand on my situation:
Not only am I running "SWF Quicker Vs 4.0", but also "SWF to Video Converter Vs 2.4" and "Video Encoder for Adobe Flash Vs 2.3".
These programs and versions can be un-installed and re-installed with no difficulty and run as expected.
However the updates to "SWF Quicker, Vs 4.5" and "Video Encoder for Adobe Flash, Vs 2.4 and Vs 2,5" as well as the new Sothink Movie DVD Maker will not run. "SWF to Video Converter Vs 2.4" has not been updated but I suspect that when it is, it also will not run.
After installation, when clicking on the start icon, the hour glass momentarily appears and then disappears. Also, the program entry appears momentarily in the Process tab in the Task Manager.
There is no Splash Screen or any error messages.
Repeated attempts to start the programs give the same results for all the updates and the new "Movie DVD Maker" program.
It would appear to me that a program change was made starting with "Video Encoder for Adobe Flash Vs 2.4" that is causing me my problems.
Sothink support believes that the problem (their words) is a compatibility problem between their encrypted program and my Operating System but offer no suggestions for resolution.
My OS is XP Pro Version 2002 SP 3 with all updates installed and the Intel Core 2 Quad CPU Q6600 @ 2.4 GHz with 3.18 GB RAM.

I have checked for malware using both my installed anti-virus program and two other vendor programs. I have un-installed some programs which I thought may be conflicting. Also in msconfig have tried deactivating all start entries. Nothing I have done has made any difference.

At this time, it appears that my current Sothink programs can not be updated nor can any new Sothink program be added so I guess it's back to Adobe Flash and other competitive programs. I am really sorry since I really like the Sothink programs having purchased not only the above programs but also a couple others in the past.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 06, 2009 8:16 am 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
I suspected the anti-virus program also and disabled it and still had the problem. I then installed the program on an other computer using the same anti-virus program but running XP SP2 Home Edition and the program ran fine. Unfortunantly, this computer is not mine and not normally available to me.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 06, 2009 3:40 pm 
Offline
Support Team
Support Team
User avatar

Joined: Thu Jun 19, 2008 3:09 pm
Posts: 443
---------
:arrow: everyone here
---------

Sorry for all the inconvenience caused on you!

We would like to inform you that Sothink SWF Quicker 4.5 build 457 is released! It is the upgrade version that has fixed some bugs.

Therefore, we suggest you download and install the latest version for a try.

Please download the latest version of Sothink SWF Quicker at the link below:
http://www2.sothink.com/download/swfquicker.zip

If the above still does not help, please kindly contact us at support@sothink.com.

Moreover, please kindly advise us of the following information for further checking:

*the detailed information of your operating system;
*the detailed information of your antiversus software(name&version);
*the exact version of Sothink SWF Quicker installed on your computer.

Any screenshots from you will be much appreciated!

--------
:arrow: bear9211
--------

Sorry but we failed to locate your email with your information here.

Usually, we reply to our users' emails in 24 hours in working days.

For the users who failed to receive replies from us, it might because our emails went in the spam or bulk section of the email address. Maybe it is a good idea to have a check and whitelist support@sothink.com in your mailbox to get the prompt response.

--------
:arrow: dijenga
--------

Thanks very much for your assistance provided to our users.

Have a nice day! :D

_________________
Sharon Lee
Customer Service
SourceTec Software Co., LTD
Email: support@sothink.com


Top
 Profile  
 
PostPosted: Thu Aug 06, 2009 8:04 pm 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
Good suggestion I had not considered. However, turning DEP to always off did not resolve the problem.


Top
 Profile  
 
PostPosted: Thu Aug 06, 2009 8:26 pm 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
The new build did not resolve the problem. I have been exchanging e-mails with Brenda Hu and she has all the info I have which is the same, basically, as in my August 5th post subject "Update". I can supply the Support ticket number if desired.

My OS is XP Pro Version 2002 SP 3 with all updates installed and the Intel Core 2 Quad CPU Q6600 @ 2.4 GHz with 3.18 GB RAM.

Anti-virus program is Trend Micro Internet Security 2009. I also have installed Steganos Privacy Suite 11 but it has no anti-virus component.

Currently I have Sothink SWF Quicker 4.5 build 457 installed. I un-installed previous version before installing this build.

There are no screen shots or error messages.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 07, 2009 10:53 am 
Offline
Support Team
Support Team
User avatar

Joined: Wed Sep 27, 2006 11:07 am
Posts: 546
Dear bear9211,

We have replied to your emails before, and the problem is probably caused by your OS settings, which may have conflict with the encrypted program of Sothink Software.

As we could not reproduce the problem you met, we suggested you install Sothink programs to another computer for a test, and you said they worked well in your friend's machine in your replied email, so it means that the problem is caused by your OS actually.

_________________
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 07, 2009 2:39 pm 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
I fully appreciate that my inability to run the recent releases of Sothink programs is due to an incompatibility between the programs and my computer. I do find it somewhat odd that the problem exists only with the new releases and not with the older versions of the programs or with any other program I have installed on my computer. Since others are not having similar problems, I have to conclude that my problem with these Sothink programs are unique to my computer. As my basic operating system, XP Pro SP 3, is fairly common, then I must have a program conflict, some wrong setting, or some other computer quirk. My intention was and still is to solicit suggestions as to what my problem might be. I have tried most everything I know with out success.

I have a high regard for Sothink programs and hope to find a solution that will allow me to continue using Sothink offerings.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 08, 2009 5:54 am 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
Good suggestion. I will see what I can put together to try. If I do decide to reformat, I might hold up till Windows 7 is out and consider going that way since at present, at least, my only problems are with the Sothink updates and my current versions of these programs are still very usable.


Top
 Profile  
 
 Post subject: Further Update
PostPosted: Wed Aug 12, 2009 3:44 pm 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
More info. Don't know if it is encouraging or discouraging.
My son is the IT manager for a chemical manufacturer. He purchases for his company PCs identical in all respects to my computer; same source and same hardware, but less an OS and software which they load for their specific applications.
He ran two tests for me loading Sothink SWF Quicker version 4.5 on one machine with a Vista OS and the second, loading the program on a a machine with XP Pro SP 3.
SWF Quicker ran as expected with the Vista OS. As on my machine, the program did not run and behaved exactly as it does on my computer except it displayed the Microsoft error messages which I have turned off.
Screenshots of the error messages are attached. I have, but not attached are the Event Viewer Error text file, and the Technical Information (ea30_appcompat.txt) for the error from screenshot 2.
Don't know yet what all this means except, that reformating my hard drive and re-installing my current OS problably is not a solution to the problem.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
 Post subject: Resolution
PostPosted: Wed Sep 02, 2009 8:34 am 
Offline
Member

Joined: Sat Jul 11, 2009 3:55 am
Posts: 11
Sothink Customer Service sent me a revised executable file which allows the program to run successfully on my computer. I appreciate the help they have given me that will allow me to continue to use this excellent program.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 02, 2009 2:29 pm 
Offline
Support Team
Support Team
User avatar

Joined: Wed Sep 27, 2006 11:07 am
Posts: 546
Dear users,

Please test the debug version we sent to you, and thanks for your cooperation very much!

We will surely improve our software better in later versions.

Have a nice day! :)

_________________
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 02, 2009 4:46 pm 
Offline
Guru

Joined: Thu Jul 08, 2004 2:19 pm
Posts: 943
Sorry Brenda and guys for not being here or not updated myself with this issue. for some reason I am away from internet.

My current OS is XP Pro Version 2002 SP 3 with all updates installed and the Intel Core 2 with 1.83 GHz with 2 GB RAM. (I have just recently upgrade to 2 GB RAM previously it was 512)

I also use Trend Micro Internet Security 2010 PRO Beta Program as I am Trend Micro PUG member.

I have just download and updated to Sothink SWF Quicker 4.5 build 457.

Recently Brenda contact me to update myself with issue and I have already run few test since my laptop aspects has been changed since my first post regarding this issue and quicker gets update too. so I do not see the problem I was facing and I hope that will not back again, anyway, if I faced with same problem , sure I will post it here.

Brenda let me thank you again for contacting and your concern about this issue and as well for the helps getting from you.

ghol


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group