SourceTec Software

It is currently Thu Apr 24, 2014 1:23 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Mon Oct 25, 2010 4:49 am 
Offline
Member

Joined: Fri Oct 08, 2010 10:41 am
Posts: 4
All of the sudden we are not able to open some ouf our source .gla files....we have not changed anything in our computer setup qand we can open some gla files just not a series of them that we recently worked on. When we try to open the files we get an error dialogue box with a big red "X" stating the the files can't be opened and to check the source. But the source is fine...the files are there,,,they do have the correct .gla extension.

It is as if they have been corrupted for some unknown reason. Does anyone have any similar experience or does anyone know how to fix this? :x


Top
 Profile  
 
PostPosted: Sun Nov 07, 2010 10:01 am 
Offline
Member

Joined: Sun Nov 07, 2010 9:53 am
Posts: 7
My gla files are not opening. One file does open but the flip book does not. Every time I want to preview my flip book that I created a few months ago, I get the popup box that states the following; Failed to import file.... make sure the file exists.... I downloaded the flipbook template on the site and that will not open. In addition, my templates, flipbook and navigation buttons, are gone. What happened?


Top
 Profile  
 
PostPosted: Sun Nov 07, 2010 10:32 pm 
Offline
Guru

Joined: Thu Jul 08, 2004 2:19 pm
Posts: 943
I have a same problem, I wonder why I can't open my old file which I made with version 5.0 even if it manage to open the Action script code dose not work as before which initially I made.
For instance:
The source files of this link: http://www.feizsite.com/Sothink/Sothink ... index.html

Note: the source file are made with version 5.0

try to download source file and see it yourself, it doesn't work as before and most of my old file which I made years back I can not open it with version 5.0

I wonder why?

for instance have a look at this link: http://megaswf.com/serve/68747/


Top
 Profile  
 
PostPosted: Tue Nov 09, 2010 12:59 am 
Offline
Member

Joined: Sun Nov 07, 2010 9:53 am
Posts: 7
I hope we get an answer soon as to why this program stopped working. :(


Top
 Profile  
 
PostPosted: Wed Nov 10, 2010 9:44 am 
Offline
Support Team
Support Team

Joined: Thu Jan 04, 2007 8:07 pm
Posts: 987
Hi folks,

We are sorry for reply delayed!

For the issue reported about the .gla fails to get opened with the latest V6.4 of Sothink SWF Easy, we hope you can upload one of the problematic .gla file here for test!

And to Ghol,

We tested your scrollers problem at http://www.feizsite.com/Sothink/Sothink ... index.html
and we find the .gla files get opened properly, but some features fail to function. We have modified one of those scrollers for you and sent it back to you via email. Please kindly check.

As for the open failure problem displayed in video at http://megaswf.com/serve/68747/, would you mind providing us with the problematic .gla for test?

Thanks all for your support and understanding.

Best Regards

_________________
******
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service
******


Top
 Profile  
 
PostPosted: Wed Nov 10, 2010 10:32 am 
Offline
Member

Joined: Sun Nov 07, 2010 9:53 am
Posts: 7
You can use the flip album example on your web site as a test. I downloaded that example and it opens now. However, when I try to preview it, I get an error message that says the following: "Failed to import. Please make sure that the file exists and in the correct format." Also, the flip album and navigation button templates have been removed from the program. How can I get these back?

Where do I upload my file for a test?


Top
 Profile  
 
PostPosted: Thu Nov 11, 2010 2:01 pm 
Offline
Support Team
Support Team

Joined: Thu Jan 04, 2007 8:07 pm
Posts: 987
Hi designsflash,

If it is possible, we hope you can send the .gla at support@sothink.com.

Please also make some screen shots for the problem you encountered and send them to us for further test.

Thanks a lot.

_________________
******
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service
******


Top
 Profile  
 
PostPosted: Thu Nov 11, 2010 2:18 pm 
Offline
Member

Joined: Sun Nov 07, 2010 9:53 am
Posts: 7
Hello Support Team:

I did send my files to support along with snapshots of the error messages. I look forward to a resolution to this problem. Thanks for your reply.


Top
 Profile  
 
PostPosted: Thu Nov 11, 2010 7:27 pm 
Offline
Guru

Joined: Thu Jul 08, 2004 2:19 pm
Posts: 943
I did send few of my files too to Sothink support.


Top
 Profile  
 
PostPosted: Fri Nov 12, 2010 8:21 pm 
Offline
Member

Joined: Sun Nov 07, 2010 9:53 am
Posts: 7
Is anyone getting a solution to this problem? The only solution that I received was to reinstall the program. That is not working. I would appreciate any assistance.


Top
 Profile  
 
PostPosted: Fri Nov 12, 2010 9:10 pm 
Offline
Guru

Joined: Thu Jul 08, 2004 2:19 pm
Posts: 943
well this is what I got from support team:

Thanks for contacting Sothink Customer Service!

We checked the .gla files attached and we do produce the issue of failing to
open with Sothink SWF Easy V5.0! But we find they all get opened correctly
with the latest V6.4.

So we suggest you install the latest version 6.4 to go further edit. Since the
V5.0 is an very old version and it's hard for us to check the cause to it! But
if we make any progress, we will let you know via email. And before that,
please use the latest V6.4.

======================================================================================

Well, Sothink SWF Easy(glanda) has been a super product since its first release but I just do not like the new version (6.x) as much as SWF Easy 5.0 . I do not mind sacrifice few feature and furthermore I still can do better with SWF Easy 5.0, so I prefer using the older version, let just hope in future we will have some changes.


Top
 Profile  
 
PostPosted: Sat Nov 13, 2010 11:43 pm 
Offline
Member

Joined: Sun Nov 07, 2010 9:53 am
Posts: 7
I have SWF 6.4 Build 633 and I can't open these files. When this problem first occurred, I reinstalled SWF 6.4 andt hat did not work. Something is definitely wrong with this program. I did not have this problem in version 6.3 or 6.1. This problem started with SWF 6.4


Top
 Profile  
 
PostPosted: Mon Nov 15, 2010 3:23 am 
Offline
Member

Joined: Sun Nov 07, 2010 9:53 am
Posts: 7
SWF 6.1 works. I reinstalled SWF 6.1 and the flip album and the navigation buttons templates are back. I can open my flip album booklet to make changes. When I opened SWF 6.1 it asked me to update to the latest version. Of course, I said no. Something changed in the updates between SWF 6.1 vs. SWF 6.4.


Top
 Profile  
 
 Post subject: Mobile Flipbook Studio
PostPosted: Mon Dec 26, 2011 8:11 pm 
Offline
Member

Joined: Mon Dec 26, 2011 8:07 pm
Posts: 1
Location: Chennai
Thanks for news.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group