SourceTec Software

It is currently Mon Apr 21, 2014 1:30 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Oct 06, 2011 11:19 am 
Offline
Member

Joined: Thu Oct 06, 2011 10:57 am
Posts: 3
Hi!

I have a flash and basically it is a picture in the middle and on the right -- there are two clickable bars that you can click to change the picture. The picture also slides to the next picture automatically every three seconds even without any click. There are total three pictures.

The problem puzzles me for long time is that in the preview mode inside the Sothink Quicker, this flash behaves totally correct. However, once I use the publish to create a swf file with the default settings, I use the browser to open the swf file, the funny things happen -- the auto change of pciture function is gone and also clickable bars on the right will not slide. Basically, the sliding functions are all gone!

How is that a flash work perfectly in preview mode bcome functioning incorrectly after the publish when open the swf file with a browser?

Can anyone kindly help me out as this problem puzzles me for long time already. Oh, I did try to use different setting within the publish function to create swf, but none of the settings work.

Kindly provide any clue and thank you in advance,


fairone99


Top
 Profile  
 
PostPosted: Thu Oct 06, 2011 8:54 pm 
Offline
Old Hand
User avatar

Joined: Wed Jul 05, 2006 5:27 am
Posts: 130
Location: Crossett, Arkansas U.S.A.
Can you please attach the file and I will take a look at it.

Some simple things you may check, however, are as follows:

1. Is your flash player up to date?

2. If the pictures load dynamically, are the paths correct for where you export the finished SWF?


Top
 Profile  
 
PostPosted: Fri Oct 07, 2011 1:10 am 
Offline
Member

Joined: Thu Oct 06, 2011 10:57 am
Posts: 3
dijenga,

Thank you very much for your help. I can not post attachment to this forum.

I will ask the forum administrator to grant me the right to post attachments...

In the mean time, is there any other way that I can get my zipped project files to you?

Regards,


fairone99


Top
 Profile  
 
PostPosted: Fri Oct 07, 2011 5:20 am 
Offline
Old Hand
User avatar

Joined: Wed Jul 05, 2006 5:27 am
Posts: 130
Location: Crossett, Arkansas U.S.A.
Check your PM box.


Top
 Profile  
 
PostPosted: Sun Oct 09, 2011 4:56 am 
Offline
Member

Joined: Thu Oct 06, 2011 10:57 am
Posts: 3
dijenga,

I have sent the files to your PM and please let me know if you have figured out the cause.

I have the latest version of the flash player installed which is 11. And, my path is setup correctly.

Regards,


fairone99


Top
 Profile  
 
PostPosted: Sun Oct 09, 2011 7:58 am 
Offline
Old Hand
User avatar

Joined: Wed Jul 05, 2006 5:27 am
Posts: 130
Location: Crossett, Arkansas U.S.A.
You probably need to use a true "decompiler" to take this flash apart.

I've never had success when there is that much external actionscript for a downloaded file.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group