SourceTec Software

It is currently Mon Apr 21, 2014 6:32 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Mar 15, 2013 9:58 pm 
Offline
Member

Joined: Thu Mar 13, 2008 12:01 am
Posts: 3
After upgrading to IE10, I find that many of the slideshows I've built on my websites using Javascript Web Scroller do not advance pictures. I've determined that this problem relates specifically to several of the effects, including Fade, Random dissolve, and there may be others. When I remove effects (choose "none") the slides advance, but obviously with no effects. Some of the other effects are supported, but my favourites are not.

All other browsers that I've tested support these effects. Aside from choosing another effect, is there a fix?
Thanks.


Top
 Profile  
 
PostPosted: Wed Mar 27, 2013 3:41 pm 
Offline
Poster

Joined: Fri Jan 07, 2011 1:41 pm
Posts: 22
Currently, some special effects are not supported for Web Scroller in IE10. We will do our best to upgrade this program. Thanks for your attention to our products.

Have a nice day.


Top
 Profile  
 
PostPosted: Tue Oct 01, 2013 4:07 pm 
Offline
Member

Joined: Tue Oct 01, 2013 4:03 pm
Posts: 1
Hello
on the 1rst of October 2013...You didn't fixed the bugs finally ??
When could we except that ??
regards
philippe


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group