SourceTec Software

It is currently Wed Apr 16, 2014 9:53 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: No Audio
PostPosted: Thu Nov 06, 2008 2:13 am 
Offline
Member

Joined: Thu Nov 06, 2008 2:08 am
Posts: 1
Converted multiple swf files, and the video works fine but there is no audio whatsoever. I have checked these forums prior to making my own topic, and no solution has worked so far. In light of this, I kindly ask that advice is better than the vague 'Find stereo mix, turn it on' crap I've been reading. Firstly, I can't find that option. (Under XP). My sound card is Creative and a Stereo Mix option is not present; however a near enough alternative is. Turning this on still does nothing. I'm getting annoyed.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 06, 2008 3:22 pm 
Offline
Support Team
Support Team

Joined: Thu Jan 04, 2007 8:07 pm
Posts: 987
Hi there,

There are different reasons if you choose different mode to convert Flash files:

1. If you choose "Interactive" mode:
Please check if you are using the latest version, Sothink SWF to Video Converter 2.4+ supports recording original sound directly so users do not need to adjust the audio settings any more. As long as the Flash files can be played on your computer, you can convert it to the popular video format successfully by Sothink SWF to Video Converter.

2. If you choose "frame to frame" mode:
Because the movie is captured by single frame individually in this mode, it is impossible to get the sound at the same time of capture. But you can import an exist sound to your movie in convert settings.

Please use the methods above and have a try. If you still have the problem, please provide us your original file as well as your registration information to have further check.

Thanks a lot!

Regards

_________________
******
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service
******


Top
 Profile  
 
 Post subject: no audio
PostPosted: Thu Dec 18, 2008 12:03 am 
Offline
Member

Joined: Wed Dec 17, 2008 11:56 pm
Posts: 1
I'm also having the same no audio problem while using the interactive mode in a registered 2.4 version. Here's the file that I am trying to convert. The output video is fine but there's no audio, even after turning up the gain to maximum. Do you need my registration name or key? Thanks for your help.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 19, 2008 4:49 pm 
Offline
Support Team
Support Team

Joined: Thu Jan 04, 2007 8:07 pm
Posts: 987
Hi there,

We have checked the SWF you attached, but it seems there is no audio issue as you mentioned, please make a further check.

And if it is possible, please provide us with the exported AVI file and show us the detailed setting in converting process within the program for checking.

Thanks a lot for your understanding.

_________________
******
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service
******


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group