SourceTec Software

It is currently Thu Apr 24, 2014 10:33 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon May 22, 2006 6:19 am 
Offline
Member

Joined: Mon May 22, 2006 6:12 am
Posts: 1
:shock:

Yeah .. so I have a CBT that I ordered, which came as a bunch .mov files (blech). Another CBT was more professionally done with a flash player and xml config file. I'm wanting to convert all of these mov files to swf and then create a similar xml config so that both CBT's play the same way.

When I load the source mov file ... and select the CD Video and hit convert, I get a swf that only displays the initial frame (ie the intro image). I forced auto play, but nothing plays. The mov file plays just fine. Is this just a badly made mov file?

I don't mind re-encoding these mov's to another format if FlashVideo Encoder works better with another format. Any ideas?

jeff


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 22, 2006 11:06 pm 
Offline
Support Team
Support Team

Joined: Fri Jan 28, 2005 5:15 pm
Posts: 1866
Hello gr00vin,

Could you please send the problematic mov file to support@sothink.com for us to have a check, it will be helpful for us to check this problem.

Thanks a lot for your co-operation.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group