SourceTec Software

It is currently Thu Apr 17, 2014 4:07 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Mar 10, 2009 10:14 pm 
Offline
Member

Joined: Tue Mar 10, 2009 9:58 pm
Posts: 1
Location: Germany
I encoded different videos (from vob, MPG4 and flv) with the Sothink Video Encoder to create steaming videos (swf) and put them on our corporate Intranet website.

Everything is fine, as long as the clips don't get longer than 10:41 min. If they do, the clip will stop on the current frame with the timecode 10:41 while the sound continues to play to the end of the clip. If I move the player’s control bar manually, I can see the missing pictures at the end of the video. But the clip simply does not play them.

Has anybody an idea that might help me?
Thanks in advance
Seedmaster


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 12, 2009 4:11 pm 
Offline
Support Team
Support Team

Joined: Thu Jan 04, 2007 8:07 pm
Posts: 987
Hi there,

Please check whether the original video files play properly in Windows Media Player.

And we also suggest you have a check whether you have installed the latest version of Video Encoder for Adobe Flash.

If your file still fails to be converted, please provide us with the original video file for further check.

Thanks a lot!

_________________
******
This forum is ONLY for user discussion.
Click here to Submit a Support Request for prompt professional assistance from Sothink Customer Service
******


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group